weiss

Патч до версии 1.0006

13 сообщений в этой теме

ВНИМАНИЕ: Патч устанавливается только на игру версии 1.0005!

Изменения патча 1.0006:

Изменения Сетевой игры:
- Исправлены ошибки, связанные с выделением памяти.
- Исправлены ошибки, связанные с вылетом игры при отсоединении клиента, у которого не было соответствующей карты (при использовании MOD`ов).
- Добавлен параметр uptime в информацию о выделенном сервере, обозначающий время непрерывной работы сервера в днях, минутах и секундах.
- Исправлена ошибка, связанная со стрельбой из подствольника.
- Исправлена ошибка, связанная с выкинутой/съеденной вещью.
- Исправлена ошибка, связанная с началом новой игры (например, при смене карт).
- Исправлена ошибка, связанная с подключением клиента в момент, когда меняется карта (клиент рождался на старой карте, в то время как остальные уже играли на новой).
- Исправлена ошибка, связанная с убийством игроков при появлении слишком большого количества игроков на базе.
- Исправлена ошибка, связанная с убийством игрока при броске гранаты.
- Исправлена ошибка, связанная с невидимостью игрока при надевании брони.
- Исправлена ошибка, связанная с введением неверных команд в консоли.

Добавления Сетевой игры:
Добавлена опция BattlEye
- Защищает сетевые пакеты и сервер.
- Используется только на Интернет-сервере.
- Добавлен как фильтр серверов в меню \"Сетевая игра; Сервер\" и в меню \"Сетевые опции\"
- Автоматически обновляется из Интернета.

Сохраненные игры:
Сохраненные игры версии 1.0005 будут работать с версией 1.0006.

Сетевая игра:
Присоединение к серверу возможно только при случае, если версия игры на сервере совпадает с вашей.

Размер файла: 13.5 МБ

Ссылка на скачивание файла: http://stalker-planet.ru/uploads/files/patches/soc/stk-sfk-r-patch-5-6.exe

1324802729_11487452_thumb.gif

0

Поделиться сообщением


Ссылка на сообщение

Здравствуйте,у меня маленькая проблема: установил ТЧ,версия вроде 1.0003,пропатчил до 5,пытаюсь пропатчить до 6 пишет-"контрольная сумма для "...Shadow of Chernobyl\\\\\\\\bin\\\\\\\\protect.exe" не совпадает с эталонной".Что я делаю не так,что нужно сделать?

0

Поделиться сообщением


Ссылка на сообщение

Такая же ситуация, не могу поставить Этот мод , когда скачал в "Readme" написано что ставить на 1.0006. А если поставиит на 1.0005, выдает очень странную ошибку

0

Поделиться сообщением


Ссылка на сообщение

ребят помогите советом. версия игры 1.006 но когда я перехожу на локацию бара 100ренген игра вылетает. попробывал поставить этот же патчь но он не видит игру. помогите плиз весь гугл прошуршал а ничево толком не сказали

0

Поделиться сообщением


Ссылка на сообщение
Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вы вставили отформатированное содержимое.   Удалить форматирование

  Only 75 emoticons maximum are allowed.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Your previous content has been restored.   Clear editor

Загрузка...